Discussion:
hibernar en debian kde buster
Add Reply
Luis Godoy Meneses
2020-07-27 04:50:02 UTC
Responder
Permalink
hola buenas

Al volver despues de hibernar la pantalla queda en negro y no hace nada,
alguien podria ayudarme a solucionar este problema??
tengo una particion de 4.2 gb de swap, 4 gb de ram, estube leyendo algo,
dicen que influye, no se que tanto.

al encender en pantalla dice esto "1.443425 8139too 0000:01:06.0: region #1
not a MMIO resource, aborting
resuming from hibernation"
despues de unos segundos la pantalla se va a negro y ya no hace nada.

tube la version de debian 8.6 y funcionaba perfectamente
Camaleón
2020-07-27 06:10:01 UTC
Responder
Permalink
Post by Luis Godoy Meneses
Al volver despues de hibernar la pantalla queda en negro y no hace nada,
alguien podria ayudarme a solucionar este problema??
tengo una particion de 4.2 gb de swap, 4 gb de ram, estube leyendo algo,
dicen que influye, no se que tanto.
Quizá vayas algo corto de swap. Yo probaría a hibernar el sistema pero
con un volcado del contenido de la RAM a un archivo en lugar de la
partición de intercambio, que en tu caso podría ser algo corta (con 4
GiB de RAM unos 6-8 GiB de swap hubiera sido un tamaño más razonable).
Post by Luis Godoy Meneses
al encender en pantalla dice esto "1.443425 8139too 0000:01:06.0: region #1
not a MMIO resource, aborting
resuming from hibernation"
despues de unos segundos la pantalla se va a negro y ya no hace nada.
Parecen dos errores distintos: uno es de la tarjeta de red (realtek
8139) y el otro el error al intentar volver de la hibernación.

Manda el registro completo del kernel tras restaurar de la hibernación.
Post by Luis Godoy Meneses
tube la version de debian 8.6 y funcionaba perfectamente
La versiones del kernel cambian con cada versión de Debian y lo que
antaño funcionaba ahora puede dejar de hacerlo. Normalmente tan sólo
hay que ajustar algunas cosas para que vuelva a funcionar.

Saludos,
--
Camaleón
Channel Herrera
2020-07-28 18:00:01 UTC
Responder
Permalink
Deaactiva esa la himbernacion, solo deja que se atenue la pantalla.....digo
Post by Luis Godoy Meneses
Al volver despues de hibernar la pantalla queda en negro y no hace nada,
alguien podria ayudarme a solucionar este problema??
tengo una particion de 4.2 gb de swap, 4 gb de ram, estube leyendo algo,
dicen que influye, no se que tanto.
Quizá vayas algo corto de swap. Yo probaría a hibernar el sistema pero
con un volcado del contenido de la RAM a un archivo en lugar de la
partición de intercambio, que en tu caso podría ser algo corta (con 4
GiB de RAM unos 6-8 GiB de swap hubiera sido un tamaño más razonable).
Post by Luis Godoy Meneses
al encender en pantalla dice esto "1.443425 8139too 0000:01:06.0: region
#1
Post by Luis Godoy Meneses
not a MMIO resource, aborting
resuming from hibernation"
despues de unos segundos la pantalla se va a negro y ya no hace nada.
Parecen dos errores distintos: uno es de la tarjeta de red (realtek
8139) y el otro el error al intentar volver de la hibernación.
Manda el registro completo del kernel tras restaurar de la hibernación.
Post by Luis Godoy Meneses
tube la version de debian 8.6 y funcionaba perfectamente
La versiones del kernel cambian con cada versión de Debian y lo que
antaño funcionaba ahora puede dejar de hacerlo. Normalmente tan sólo
hay que ajustar algunas cosas para que vuelva a funcionar.
Saludos,
--
Camaleón
Loading...