Discussion:
En Dell 14 3000 no funciona el live Debian 10
Add Reply
Daniel
2020-07-26 23:30:02 UTC
Responder
Permalink
Hola. Error mío comprar una notebook sin comprobar antes con Debian que
es lo que uso en la vieja, prejuzgando que así sería pues trae Ubuntu
preinstalado, pero no... no logro ni que corra Debian live.

Se trata de Dell 14 3000 (Inspiron 3493) / i5-1035Gt / SSD / video:
Intel / WiFi Qualcomm

Intento con un pendrive con "debian-live-10.4.0-amd64-gnome+nonfree.iso".

BIOS versión 1.91  3/7/2020 actualizada (versión 1.91  3/7/2020). Indico
seteos por las dudas: Enable USB Boot Support: enable / UEFI Boot Path
Security: never / Absolute©: disable / SMM Security Mitigation: off /
Intel© Platform Trust Technology: off / Intel© SGX©: disable / Secure
Boot: off / Dell Auto OS Recovery Threshold: off / SupportAssist OS
Recovery: off / BIOS auto-recovery: off / Bios Recovey from Hard Drive: on.

Abre Grub normal e inicio "live" pero luego de unas tres pantallas de
mensajes (quité splash y quiet de grub.cfg) queda en pantalla negra con
un guión titilante.

No puedo informar mucho de las indicaciones de errores porque no sé como
registrarlas, son muy rápidas (y es live)

Solamente logré fotografiar esta primera parte pero son como tres
pantallas hasta detenerse en negro y no logro ni verlas ni grabarlas.

0.192347] hw perf events fixed 4 > max(3), clipping!
1.974243] psmouse serio1: elantech: elantech_send_cmd query 0x02 failed
1.974288] psmouse serio1: elantech: failed to query capabilities
7.454939] iTCO_wdt_ can't request region for resource [mem
0x0c5fffc-0x00c5ffff]
8.591675] ath10k_pci 0000:02:00.0 firmware: failed to load
ath10k/pre-cal-pci-0000:02:00.0 (-2)
8.591699] firmware_class: See https:wiki.debian.org/Firmware for
information about missing firmware
8.591727] ath10k_pci 0000:02:00.0 firmware: failed to load
ath10k/cal-pci-0000:02:00.0.bin (-2)
14.461557] ath10k_pci 0000:02:00.0: coult not init core (-110)
14.461591] ath10k_pci 0000:02:00.0: coult not probe fw (-110)

Agradecería si alguien me puede orientar. Ya busqué de todo en red, el
pendrive funciona en otra máquina y la Dell funciona con Ubuntu. Probé
formatear el pen de varias maneras distintas. No sé más que hacer.

Desde ya gracias, Daniel.
Salvador Garcia Z.
2020-07-27 00:40:02 UTC
Responder
Permalink
Prueba con una imagen de mate, hace unas semanas cambié a un ssd de mayo capacidad y me pasó lo mismo, lo instalé con mate y desde ahí migramos a gnome.

Salvador García
Hola. Error mío comprar una notebook sin comprobar antes con Debian que es lo que uso en la vieja, prejuzgando que así sería pues trae Ubuntu preinstalado, pero no... no logro ni que corra Debian live.
Se trata de Dell 14 3000 (Inspiron 3493) / i5-1035Gt / SSD / video: Intel / WiFi Qualcomm
Intento con un pendrive con "debian-live-10.4.0-amd64-gnome+nonfree.iso".
BIOS versión 1.91 3/7/2020 actualizada (versión 1.91 3/7/2020). Indico seteos por las dudas: Enable USB Boot Support: enable / UEFI Boot Path Security: never / Absolute©: disable / SMM Security Mitigation: off / Intel© Platform Trust Technology: off / Intel© SGX©: disable / Secure Boot: off / Dell Auto OS Recovery Threshold: off / SupportAssist OS Recovery: off / BIOS auto-recovery: off / Bios Recovey from Hard Drive: on.
Abre Grub normal e inicio "live" pero luego de unas tres pantallas de mensajes (quité splash y quiet de grub.cfg) queda en pantalla negra con un guión titilante.
No puedo informar mucho de las indicaciones de errores porque no sé como registrarlas, son muy rápidas (y es live)
Solamente logré fotografiar esta primera parte pero son como tres pantallas hasta detenerse en negro y no logro ni verlas ni grabarlas.
0.192347] hw perf events fixed 4 > max(3), clipping!
1.974243] psmouse serio1: elantech: elantech_send_cmd query 0x02 failed
1.974288] psmouse serio1: elantech: failed to query capabilities
7.454939] iTCO_wdt_ can't request region for resource [mem 0x0c5fffc-0x00c5ffff]
8.591675] ath10k_pci 0000:02:00.0 firmware: failed to load ath10k/pre-cal-pci-0000:02:00.0 (-2)
8.591699] firmware_class: See https:wiki.debian.org/Firmware for information about missing firmware
8.591727] ath10k_pci 0000:02:00.0 firmware: failed to load ath10k/cal-pci-0000:02:00.0.bin (-2)
14.461557] ath10k_pci 0000:02:00.0: coult not init core (-110)
14.461591] ath10k_pci 0000:02:00.0: coult not probe fw (-110)
Agradecería si alguien me puede orientar. Ya busqué de todo en red, el pendrive funciona en otra máquina y la Dell funciona con Ubuntu. Probé formatear el pen de varias maneras distintas. No sé más que hacer.
Desde ya gracias, Daniel.
Camaleón
2020-07-27 06:00:01 UTC
Responder
Permalink
Hola. Error mío comprar una notebook sin comprobar antes con Debian que es
lo que uso en la vieja, prejuzgando que así sería pues trae Ubuntu
preinstalado, pero no... no logro ni que corra Debian live.
Bueno, Dell hace ya varios años que da soporte oficial a Ubuntu, lo que
tratándose de Linux ya es un gran avance.
Se trata de Dell 14 3000 (Inspiron 3493) / i5-1035Gt / SSD / video: Intel /
WiFi Qualcomm
Un equipo similar está certificado para Ubuntu, por lo que no deberías
tener problemas, más allá de los que te pueda generar la versión del
kernel que instalas.

***
Ubuntu on Dell Inspiron 14-3473
https://certification.ubuntu.com/hardware/201711-25921

Ubuntu 16.04 LTS 64 Bit

Pre-installed by manufacturer
Testing details

This system was tested with 16.04 LTS, running the 4.13.0-1008-oem
kernel.

BIOS
Dell: 0.4.6 (UEFI)
***
Intento con un pendrive con "debian-live-10.4.0-amd64-gnome+nonfree.iso".
(...)
Abre Grub normal e inicio "live" pero luego de unas tres pantallas de
mensajes (quité splash y quiet de grub.cfg) queda en pantalla negra con un
guión titilante.
(...)
Agradecería si alguien me puede orientar. Ya busqué de todo en red, el
pendrive funciona en otra máquina y la Dell funciona con Ubuntu. Probé
formatear el pen de varias maneras distintas. No sé más que hacer.
Así, a bote pronto, cuando me ha pasado alguna vez lo que he hecho es o
bien probar con una versión del kernel más antigua (p. ej., con la
LiveCD de la última versión de Debian que disponga de LiveCD, como
Stretch que lleva un kernel 4.9) o pasando al kernel en la LiveCD algún
parámetro que le pueda estar molestando (generalmente, los relacionados
con la admisitración avanzada de energía, como «acpi» dan guerra).

Saludos,
--
Camaleón
JAP Debian
2020-07-27 14:40:02 UTC
Responder
Permalink
Post by Daniel
Hola. Error mío comprar una notebook sin comprobar antes con Debian que
es lo que uso en la vieja, prejuzgando que así sería pues trae Ubuntu
preinstalado, pero no... no logro ni que corra Debian live.
Intel / WiFi Qualcomm
Intento con un pendrive con "debian-live-10.4.0-amd64-gnome+nonfree.iso".
BIOS versión 1.91  3/7/2020 actualizada (versión 1.91  3/7/2020). Indico
seteos por las dudas: Enable USB Boot Support: enable / UEFI Boot Path
Security: never / Absolute©: disable / SMM Security Mitigation: off /
Intel© Platform Trust Technology: off / Intel© SGX©: disable / Secure
Boot: off / Dell Auto OS Recovery Threshold: off / SupportAssist OS
Recovery: off / BIOS auto-recovery: off / Bios Recovey from Hard Drive: on.
Abre Grub normal e inicio "live" pero luego de unas tres pantallas de
mensajes (quité splash y quiet de grub.cfg) queda en pantalla negra con
un guión titilante.
No puedo informar mucho de las indicaciones de errores porque no sé como
registrarlas, son muy rápidas (y es live)
Solamente logré fotografiar esta primera parte pero son como tres
pantallas hasta detenerse en negro y no logro ni verlas ni grabarlas.
0.192347] hw perf events fixed 4 > max(3), clipping!
1.974243] psmouse serio1: elantech: elantech_send_cmd query 0x02 failed
1.974288] psmouse serio1: elantech: failed to query capabilities
7.454939] iTCO_wdt_ can't request region for resource [mem
0x0c5fffc-0x00c5ffff]
8.591675] ath10k_pci 0000:02:00.0 firmware: failed to load
ath10k/pre-cal-pci-0000:02:00.0 (-2)
8.591699] firmware_class: See https:wiki.debian.org/Firmware for
information about missing firmware
8.591727] ath10k_pci 0000:02:00.0 firmware: failed to load
ath10k/cal-pci-0000:02:00.0.bin (-2)
14.461557] ath10k_pci 0000:02:00.0: coult not init core (-110)
14.461591] ath10k_pci 0000:02:00.0: coult not probe fw (-110)
Agradecería si alguien me puede orientar. Ya busqué de todo en red, el
pendrive funciona en otra máquina y la Dell funciona con Ubuntu. Probé
formatear el pen de varias maneras distintas. No sé más que hacer.
Desde ya gracias, Daniel.
Buen día.

El problema es la "live" de Debian.

Tengo una Dell Inspiron I3-1005G1 que vino con Ubuntu.
No hubo forma de arrancar el "live", salvo modo consola.
Pero una instalación con el DVD-1 de Buster, fue sin ningún inconveniente.

JAP
Channel Herrera
2020-07-28 15:10:03 UTC
Responder
Permalink
Por que no descargas una imgen oficial de debian la version iso dvd1 da
buenos mejores resultados...instala modo texto...
Hola. Error mío comprar una notebook sin comprobar antes con Debian que
es lo que uso en la vieja, prejuzgando que así sería pues trae Ubuntu
preinstalado, pero no... no logro ni que corra Debian live.
Se trata de Dell 14 3000 (Inspiron 3493) / i5-1035Gt / SSD / video: Intel
/ WiFi Qualcomm
Intento con un pendrive con "debian-live-10.4.0-amd64-gnome+nonfree.iso".
BIOS versión 1.91 3/7/2020 actualizada (versión 1.91 3/7/2020). Indico
seteos por las dudas: Enable USB Boot Support: enable / UEFI Boot Path
Security: never / Absolute©: disable / SMM Security Mitigation: off /
off / Dell Auto OS Recovery Threshold: off / SupportAssist OS Recovery: off
/ BIOS auto-recovery: off / Bios Recovey from Hard Drive: on.
Abre Grub normal e inicio "live" pero luego de unas tres pantallas de
mensajes (quité splash y quiet de grub.cfg) queda en pantalla negra con un
guión titilante.
No puedo informar mucho de las indicaciones de errores porque no sé como
registrarlas, son muy rápidas (y es live)
Solamente logré fotografiar esta primera parte pero son como tres
pantallas hasta detenerse en negro y no logro ni verlas ni grabarlas.
0.192347] hw perf events fixed 4 > max(3), clipping!
1.974243] psmouse serio1: elantech: elantech_send_cmd query 0x02 failed
1.974288] psmouse serio1: elantech: failed to query capabilities
7.454939] iTCO_wdt_ can't request region for resource [mem
0x0c5fffc-0x00c5ffff]
8.591675] ath10k_pci 0000:02:00.0 firmware: failed to load
ath10k/pre-cal-pci-0000:02:00.0 (-2)
8.591699] firmware_class: See https:wiki.debian.org/Firmware for
information about missing firmware
8.591727] ath10k_pci 0000:02:00.0 firmware: failed to load
ath10k/cal-pci-0000:02:00.0.bin (-2)
14.461557] ath10k_pci 0000:02:00.0: coult not init core (-110)
14.461591] ath10k_pci 0000:02:00.0: coult not probe fw (-110)
Agradecería si alguien me puede orientar. Ya busqué de todo en red, el
pendrive funciona en otra máquina y la Dell funciona con Ubuntu. Probé
formatear el pen de varias maneras distintas. No sé más que hacer.
Desde ya gracias, Daniel.
Buen día.
El problema es la "live" de Debian.
Tengo una Dell Inspiron I3-1005G1 que vino con Ubuntu.
No hubo forma de arrancar el "live", salvo modo consola.
Pero una instalación con el DVD-1 de Buster, fue sin ningún inconveniente.
JAP
Loading...