Discussion:
Hola a todos, despues de haberse interrupido una actualizacion, ahora tengo problemas haciendo boot
Add Reply
juan alberto zarate sanoja
2020-07-13 02:00:01 UTC
Responder
Permalink
Hola a todos, después de haberse interrumpido una actualización, ahora
tengo problemas haciendo boot.

Esta relacionado con el bios de la maquina, ahora entre muchas otras
cosas, dice

ACPI error: ae_not_found.

Creo que en la actualización se le hizo también algo al bios de la
maquina. Después de eso elimine la instalación y la volví a hacer a
través de otra maquina, porque no me lee el pendrive de instalación
cuando lo booteo, se congela
Pero los errores persisten.

Saludos a todos.

.
OddieX
2020-07-13 02:10:01 UTC
Responder
Permalink
El dom., 12 jul. 2020 a las 22:55, juan alberto zarate sanoja
Post by juan alberto zarate sanoja
Hola a todos, después de haberse interrumpido una actualización, ahora
tengo problemas haciendo boot.
Esta relacionado con el bios de la maquina, ahora entre muchas otras
cosas, dice
ACPI error: ae_not_found.
Creo que en la actualización se le hizo también algo al bios de la
maquina. Después de eso elimine la instalación y la volví a hacer a
través de otra maquina, porque no me lee el pendrive de instalación
cuando lo booteo, se congela
Pero los errores persisten.
Saludos a todos.
.
Intenta agregar a los parametros de inicio de grub -noacpi a ver si funciona!
Camaleón
2020-07-13 05:50:01 UTC
Responder
Permalink
Post by juan alberto zarate sanoja
Hola a todos, después de haberse interrumpido una actualización, ahora
tengo problemas haciendo boot.
Prueba a arrancar con otro kernel. Normalmente, Debian mantiene
instalados dos kernels, el actual y el anterior. Cuando estés en GRUB;
selecciona el kernel más antiguo.
Post by juan alberto zarate sanoja
Esta relacionado con el bios de la maquina, ahora entre muchas otras
cosas, dice
ACPI error: ae_not_found.
Todos los mensajes son importantes, mejor si mandas una foto de lo que
te aparece en la pantalla porque habrá más datos.
Post by juan alberto zarate sanoja
Creo que en la actualización se le hizo también algo al bios de la
maquina.
Normalmente ninguna actualización de software modifica la BIOS/UEFI. De la
BIOS se encarga el fabricante de las placas, el SO poco comanda.
Post by juan alberto zarate sanoja
Después de eso elimine la instalación y la volví a hacer a
través de otra maquina, porque no me lee el pendrive de instalación
cuando lo booteo, se congela
Eso puede deberse a múltiples causas (memoria USB en mal estado, imagen
mal grabada, etc...).
Post by juan alberto zarate sanoja
Pero los errores persisten.
¿Instalaste sin problemas el sistema pero el sistema no arranca?
¿Qué versión has instalado?
Intenta cargar una LiveCD desde un medio óptico.

Saludos,
--
Camaleón
Loading...